SMS are not delivered to USA and Canada
Incident Report for AfterShip Tracking
Resolved
Services are operational and the backlogs will be cleared within 1-hour timeline.
Posted Nov 15, 2023 - 00:09 EST
Identified
Services are back to normal and the backlogs will be cleared within 1 hour.
Posted Nov 14, 2023 - 23:54 EST
Update
We are in the process of investigating the issue and the product affected by the SMS issue is AfterShip Tracking, Other products are not affected. AfterShip Tracking notification 2.0 users (migrated to the new tracking notification system) are also not affected.
Posted Nov 14, 2023 - 22:44 EST
Update
We are continuing to investigate this issue.
Posted Nov 14, 2023 - 21:32 EST
Investigating
Currently sms to USA and Canada are undeliverable. Our team is checking this on priority to get it fixed.
Posted Nov 14, 2023 - 21:18 EST
This incident affected: API and Public Web Portal.