[aeronet] is currently unavailable
Incident Report for AfterShip Tracking
Resolved
The incident has been resolved and the service is fully operational.
Posted Mar 10, 2024 - 22:41 EDT
Investigating
We are currently experiencing issues while getting the tracking updates from the carrier "aeronet". As per the carrier, scheduled maintenance will be in progress and unavailable from March 9, 7:00 AM PST, through March 11, 3:00 AM PST.
Posted Mar 08, 2024 - 04:40 EST
This incident affected: Couriers Tracking System.