[australia-post] Tracking Updates Unavailable
Incident Report for AfterShip Tracking
Resolved
The carrier "australia-post" working normally and services are operational now.
Posted Nov 27, 2023 - 00:10 EST
Investigating
We are facing issues while getting the tracking updates with the carrier "australia-post" from 2023-11-27 09:30 (UTC+8), the reason is the official web(https://auspost.com.au/mypost/beta/track/search) is unavailable(Tracking is down for maintenance) now. We will keep monitoring.
Posted Nov 26, 2023 - 22:25 EST
This incident affected: API, Public Web Portal, Secure Web Portal, and Couriers Tracking System.