Delayed tracking updates
Incident Report for AfterShip Tracking
Resolved
The issue with delayed tracking updates has been resolved now. Any affected tracking number will be updated automatically.
Posted Apr 20, 2021 - 06:10 EDT
Monitoring
A fix has been applied by the team and we are monitoring the status.
Posted Apr 20, 2021 - 05:51 EDT
Identified
We are facing some issues with our tracking API due to which the tracking updates will be delayed. The engineers have Identified the root cause and working on the fix.
Posted Apr 20, 2021 - 04:50 EDT
This incident affected: API, Public Web Portal, Secure Web Portal, and Couriers Tracking System.