CSV upload issue
Incident Report for AfterShip Tracking
Resolved
This incident has been fixed
Posted Nov 28, 2022 - 05:44 EST
Investigating
Our team has identified an issue in the new CSV sample template. The user who is using the old format will not be affected.

The team is currently working and we will keep you informed as we work to resolve the issue.
Posted Nov 28, 2022 - 05:06 EST
This incident affected: Public Web Portal.