Intermittent Issue on Colissimo and La Poste
Incident Report for AfterShip Tracking
Resolved
The incident has been resolved and the service is fully operational.
Posted Jun 26, 2023 - 00:49 EDT
Update
We are continuing to investigate this issue.
Posted May 30, 2023 - 22:42 EDT
Update
We are still investigating the issue and apologize for any inconvenience caused.
Posted May 29, 2023 - 15:20 EDT
Update
We are continuing to investigate this issue.
Posted May 29, 2023 - 03:28 EDT
Investigating
Colissimo and La Poste is experiencing some technical problems and we are getting intermittent updates. Our Engineers are working on it.

Affected slugs:
colissimo
la-poste-colissimo
Posted May 29, 2023 - 03:27 EDT
This incident affected: Public Web Portal and Couriers Tracking System.