[patheon] No Tracking Updates
Incident Report for AfterShip Tracking
Resolved
This incident has been resolved. Tracking updates are available.
Posted May 19, 2023 - 05:36 EDT
Update
We are continuing to investigate this issue.
Posted May 19, 2023 - 05:35 EDT
Update
We are continuing to investigate this issue and will keep the status update.
Posted May 10, 2023 - 03:04 EDT
Investigating
We are facing issues while getting the tracking updates from the carrier "patheon". Our team is working on getting this fixed on priority.
Posted May 09, 2023 - 02:33 EDT
This incident affected: Couriers Tracking System.