[ilyanglogis] label service is currently unavailable
Incident Report for AfterShip
Resolved
The incident has been resolved and the services are fully operational.
Posted Nov 07, 2024 - 01:12 EST
Investigating
We found that "ilyanglogis" label service has been unavailable since 2024-11-07 at 03:00 AM UTC. All Shipping labels for the parcel failed to be generated.

We’re coordinating with the courier to resolve the issue promptly and will keep you updated on our progress.
Posted Nov 07, 2024 - 00:20 EST
This incident affected: Couriers Shipping System.