[shreetirupaticourier]is currently unavailable

Incident Report for AfterShip

Resolved

The incident has been resolved.
All services are back to normal and operational.
Posted Feb 12, 2025 - 22:01 EST

Investigating

We have been facing issues while getting the tracking updates for the carrier "shreetirupaticourier" since 2024-02-12T04:09:00 UTC.

We are working on it and keep you updated on the progress
Posted Feb 12, 2025 - 06:56 EST
This incident affected: Couriers Tracking System.