Delay in Tracking data search engine
Incident Report for AfterShip
Resolved
The incident has been resolved and the service is fully operational without any delay.

Thank you for your cooperation.
Posted Dec 10, 2024 - 10:27 EST
Investigating
We are currently experiencing an issue with our search engine resulting in some delays while looking for updates since 2024-12-10 07:08:00 UTC.

Impacted Modules:
The Branded Tracking Page
Public API (October version only)

Our team is working to fix this on priority. We'll update you on the progress.
Posted Dec 10, 2024 - 07:34 EST
This incident affected: Public API (Tracking) and Admin Portal (Tracking).