Courier Poste Italiane is down
Incident Report for AfterShip
Resolved
This incident has been resolved.
Posted Mar 31, 2022 - 06:48 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2022 - 06:25 EDT
Identified
It is observed that AfterShip is unable to fetch tracking updates for the courier Poste Italiane. Our engineers have already identified the issue and working on a fix.

Affected slug:
poste-italiane
Posted Mar 31, 2022 - 03:52 EDT
This incident affected: Couriers Tracking System.