[royal-mail] label generation partially unavailable
Incident Report for AfterShip
Resolved
The incident has been resolved and the service is fully operational.
Posted Dec 17, 2024 - 06:42 EST
Investigating
We have been facing issues while generating the labels for the carrier "royal-mail" since December 17th, 2024 at 9:55 AM UTC.

We are working on it and keep you updated on the progress.
Posted Dec 17, 2024 - 05:21 EST
This incident affected: Couriers Shipping System.