[mondialrelay-fr-api] is currently unavailable
Incident Report for AfterShip
Resolved
The incident has been resolved and the service is fully operational.
Posted Aug 16, 2023 - 11:54 EDT
Investigating
The slug "mondialrelay-fr-api" is unavailable from 18:10:00 (UTC+8), 2023-08-16.

Our team is in touch with the carrier to get it resolved. We'll keep you posted.

We appreciate your patience.
Posted Aug 16, 2023 - 10:43 EDT
This incident affected: Public API (Tracking) and Couriers Tracking System.