Planned outage for courier australia-post & star-track-courier - October 15, 2022 9:00PM AEDT to October 16, 2022 6:00AM AEDT
Incident Report for AfterShip Tracking
Resolved
This incident has been resolved.
Posted Oct 15, 2022 - 13:07 EDT
Update
We are continuing to investigate this issue.
Posted Oct 15, 2022 - 13:07 EDT
Investigating
It is observed that AfterShip is unable to fetch tracking updates for the courier australia-post and star-track-courier due to planned outage.

Affected slugs are:

australia-post
australia-post-api
star-track
star-track-courier
star-track-express
Posted Oct 15, 2022 - 09:19 EDT
This incident affected: Couriers Tracking System.