Login via Google is not working
Incident Report for AfterShip Tracking
Resolved
The incident has been resolved and the service is fully operational.
Posted Dec 14, 2020 - 07:49 EST
Investigating
Due to an ongoing issue with Google, customers are unable to login via Google 3rd party login. You may use the traditional login method i.e. combination of an email address and password to continue using uninterrupted services.

List of affected portals:
1. AfterShip (https://admin.aftership.com/)
2. Returns Center (https://admin.returnscenter.com/)
3. Postmen (https://admin.postmen.com/)
4. Automizely Marketing (https://conversions.automizely.com/)
5. Automizely Dropshipping (https://dropshipping.automizely.com/)
6. Automizely Reviews (https://dropshipping.automizely.com/)
Posted Dec 14, 2020 - 07:13 EST
This incident affected: Secure Web Portal.