[xpressbees] No Tracking Updates
Incident Report for AfterShip Tracking
Resolved
The carrier "xpressbees" working normally and services are operational now.
Posted Dec 04, 2023 - 21:47 EST
Update
We are still investigating this issue and will continue to provide updates on its status.
Posted Nov 15, 2023 - 01:42 EST
Investigating
We are facing issues while getting the tracking updates with the carrier "xpressbees" from 2023-11-06 19:04 (UTC+8) due to the official carrier website updation.

Our team is working on getting this fixed on priority.
Posted Nov 06, 2023 - 21:01 EST
This incident affected: API, Public Web Portal, Secure Web Portal, and Couriers Tracking System.