Identified the discrepancy between the admin.aftership.com shipment dashboard and exporting data in the file. We are working on locating the issue.
Incident Report for AfterShip Tracking
Resolved
The incident has been resolved and the service is fully operational.
Posted Jul 21, 2023 - 07:06 EDT
Update
Noticed the export scheduled report part is also impacted and we are still working on fixing this.
Posted Jul 21, 2023 - 03:01 EDT
Investigating
We are currently investigating the issue.
Posted Jul 21, 2023 - 00:22 EDT
This incident affected: Secure Web Portal.