[aramex] is currently unavailable
Incident Report for AfterShip Tracking
Resolved
The incident has been resolved and the service is fully operational.
Posted Feb 06, 2024 - 09:17 EST
Investigating
We are currently experiencing issues while getting the tracking updates from the carrier "Aramex"

Our team is monitoring and working on getting this fixed on priority.
Posted Feb 05, 2024 - 07:29 EST
This incident affected: Couriers Tracking System.