[vnpost] is currently unavailable
Incident Report for AfterShip Tracking
Resolved
The incident has been resolved and the carrier is back to normal. We appreciate your patience with us.
Posted Jun 21, 2024 - 01:47 EDT
Update
We appreciate your understanding as we continue to work on resolving this issue thoroughly. Rest assured, we will provide you with regular updates on our progress.
Posted Jun 20, 2024 - 15:08 EDT
Update
We are continuing to investigate this issue.
Posted Jun 19, 2024 - 21:09 EDT
Update
We appreciate your patience as we are still working with the carrier to resolve this on priority. Rest assured, we'll keep you updated on the progress.
Posted Jun 19, 2024 - 21:08 EDT
Investigating
We have been facing issues while getting the tracking updates for the carrier "vnpost" since 2024-06-04 04:00 HKT

We are working to fix it on priority. We'll keep you updated on the progress.
Posted Jun 04, 2024 - 23:43 EDT
This incident affected: Couriers Tracking System.