[quantium] is currently unavailable

Incident Report for AfterShip

Resolved

The incident has been resolved and the service is fully operational.
Posted Oct 09, 2024 - 05:49 EDT

Update

We are still working on this issue and will keep you updated on our progress.

We appreciate your patience with us.
Posted Oct 08, 2024 - 23:29 EDT

Investigating

We have been facing issues while getting the tracking updates for the carrier "quantium" since 2024-09-30 23:00 HKT

Our team is working on priority to fix it. We'll update you on the progress.
Posted Oct 07, 2024 - 23:02 EDT
This incident affected: Couriers Tracking System.