Login services are impacted
Incident Report for AfterShip
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 13:59 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2021 - 13:18 EST
Investigating
Due to an ongoing issue with GCP, the following services may not work as expected. Our team is checking further on this.

Secure Portals:
1. AfterShip (https://admin.aftership.com)
2. Returns Center (https://admin.returnscenter.com)
3. Postmen (https://admin.postmen.com)
4. Automizely Marketing (https://conversions.automizely.com)
5. Automizely Dropshipping (https://dropshipping.automizely.com)
6. Automizely Reviews (https://reviews.automizely.com)
7. Automizely SMS (https://sms.automizely.com)
8. Automizely Page Builder (https://page-builder.automizely.com)
9. Automizely Loyalty (https://loyalty.automizely.com)
10. Automizely Traffic (https://admin.automizelyads.com)
11. Automizely Shopping (https://shopping.automizely.com)

Services:
1. Register new accounts
2. Login with existing credentials and SSO methods like (Google, Shopify, BigCommerce, etc.)
3. Reset passwords
Posted Nov 16, 2021 - 13:07 EST
This incident affected: Secure Web Portal.