Delayed tracking updates - 21 carriers
Incident Report for AfterShip Tracking
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 08:59 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2020 - 07:30 EDT
Update
We have applied a fix and services are recovering gradually.
Posted Jul 16, 2020 - 06:32 EDT
Identified
The issue has been identified and we are working on finding a fix.
Posted Jul 16, 2020 - 04:45 EDT
Investigating
We are currently investigating this issue. Following slugs are impacted.

aramex
bpost
bpost_international
ceska_posta
china_ems
china_post
dhl
dhl_germany
dhl_global_forwarding
dhl_nl
dhl_pieceid
dhl_reference
fedex
gls_italy
hermes_de
newgistics
parcel_force
russian_post
singapore_post
taiwan_post
yodel_international
Posted Jul 16, 2020 - 03:14 EDT
This incident affected: Couriers Tracking System.