[jne] is currently unavailable
Incident Report for AfterShip
Resolved
The incident has been resolved and the service has been fully operational since October 5th, 2024
Posted Oct 08, 2024 - 04:38 EDT
Update
Our team is dedicatedly working on this concern to get it fixed as soon as possible. We'll keep you posted on the progress.

We appreciate your patience with us.
Posted Oct 02, 2024 - 12:24 EDT
Investigating
We have been facing issues while generating the labels for the carrier "jne" since October 2nd, 2024 at 10:14 AM UTC

Our team is checking with the carrier to get it fixed. We'll update you on the progress.
Posted Oct 02, 2024 - 06:39 EDT
This incident affected: Couriers Shipping System.