[Israel-post] is currently unavailable
Incident Report for AfterShip Tracking
Resolved
This incident has been resolved.
Posted Oct 17, 2023 - 09:18 EDT
Update
Thank you for your patience. Our team is working to get it fixed on priority.

We will keep you posted the progress.
Posted Oct 09, 2023 - 03:51 EDT
Investigating
One of our courier [israel-post] is unavailable from 2023-10-07 17:23 (UTC+8) due to an unstable connection.

Our team is working to update the new endpoint to get it fixed.

We'll keep you posted for further updates.
Posted Oct 08, 2023 - 01:56 EDT
This incident affected: Couriers Tracking System.