Admin Shipment page Impacted
Incident Report for AfterShip Tracking
Resolved
This incident has been resolved.
Posted Feb 20, 2023 - 11:35 EST
Update
We are continuing to investigate this issue.
Posted Feb 20, 2023 - 11:10 EST
Investigating
Admin shipment list page service is impacted on Monday, February 20th, 2023. We have identified the issue and our Engineers are working on it.

Below are the impacts:

1. Impacts the admin shipment list page.
2. GET tracking API query endpoint.
3. Branded tracking page.

Note: It won't impact the get tracking by ID or slug plus tracking number scenario.
Posted Feb 20, 2023 - 09:00 EST
This incident affected: API.