Degraded performance
Incident Report for AfterShip Tracking
Resolved
The incident has been resolved.
Posted Jun 21, 2022 - 03:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results
Posted Jun 21, 2022 - 03:19 EDT
Update
We are continuing to investigate this issue.
Posted Jun 21, 2022 - 02:51 EDT
Investigating
Due to ongoing issues with Cloudfare, All the services are affected. Cloudflare is investigating the issue

Once the services are operational, we will update the status page.

The Cloudflare incident status page link is here: https://www.cloudflarestatus.com/
Posted Jun 21, 2022 - 02:51 EDT
This incident affected: API, Public Web Portal, Secure Web Portal, and Couriers Tracking System.