Delay in AfterShip API response
Incident Report for AfterShip
Resolved
This incident has been resolved.
Posted Aug 24, 2021 - 06:36 EDT
Identified
It is observed that AfterShip API is responding slow since 17:48 HKT. Response delay is between 120ms to 1600ms.
Our engineers have identified the cause and working in order to recover the service.
Posted Aug 24, 2021 - 06:21 EDT
This incident affected: API.