Issue with Tracking API calls
Incident Report for AfterShip Tracking
Resolved
The issue with API calls has been fixed. All services are back to normal. The root cause was an update in the testing-courier" functionality.
We have disabled this slug for both Tracking API and Webhook for now. We will work on the solution and enable this back after thorough testing later.
Posted Jan 26, 2024 - 11:59 EST
Investigating
The tracking API is having issue and there may be an error of 500 HTTP code while API call. The engineers have Identified the root cause and working on the fix.
Posted Jan 26, 2024 - 11:35 EST
This incident affected: API, Public Web Portal, Secure Web Portal, and Couriers Tracking System.