AfterShip Shipping - Carrier JNE Is Unstable - Start Time: 2025/11/15 06:50 AM UTC - End time: 2025/11/15 15:44:34 UTC

Incident Report for AfterShip

Resolved

The carrier JNE was unstable resulting in label generation failure. The incident is now resolved and labels are being generated successfully.
Posted Nov 15, 2025 - 21:55 EST

Investigating

The Carrier JNE is unstable and labels are not generated. We are investigating further.
Posted Nov 15, 2025 - 08:44 EST
This incident affected: Third party services.