[jne] is currently unavailable
Incident Report for AfterShip Tracking
Resolved
The incident has been resolved and the service is fully operational.
Posted Aug 13, 2024 - 06:57 EDT
Update
We are still working on this issue and will provide you with an update on the progress. We appreciate your patience.
Posted Aug 13, 2024 - 04:18 EDT
Update
We are still working on this issue and will provide you with an update on the progress. We appreciate your patience.
Posted Aug 12, 2024 - 19:51 EDT
Investigating
We have been facing issues while getting the tracking updates for the carrier "jne" since 2024-08-12 08:30 HKT.

Our team is in touch with the carrier to fix it on priority. We'll update you on the progress.
Posted Aug 12, 2024 - 05:49 EDT
This incident affected: Couriers Tracking System.