Carrier Colissimo is unstable - Start Time - 2025/12/23 13:40:00 UTC

Incident Report for AfterShip

Update

We are continuing to investigate this issue.
Posted Dec 24, 2025 - 00:43 EST

Investigating

Shipment tracking is affected for this carrier.
Posted Dec 24, 2025 - 00:39 EST
This incident affects: Couriers Tracking System and Couriers Shipping System.