[tnt-fr] is currently unavailable
Incident Report for AfterShip Tracking
Resolved
The incident has been resolved and the service is fully operational. We appreciate your patience with us.
Posted Jun 01, 2024 - 00:20 EDT
Update
Our team has observed that [tnt-fr-reference-api] is also affected due to the tracking API of courier website page is unavailable now.

Team is in touch with the carrier to get it fixed on priority. We'll keep you updated on the progress.
Posted May 30, 2024 - 23:47 EDT
Investigating
We have been facing issues while getting the tracking updates for the carrier "tnt-fr" since 2024-03-31 03:28 HKT.

We are working to fix it on priority. We'll keep you updated on the progress.
Posted May 30, 2024 - 22:50 EDT
This incident affected: Couriers Tracking System.