Webhook notification delayed by more than 15 minutes.
Incident Report for AfterShip Tracking
Resolved
The issue has been fixed.
Posted Apr 16, 2020 - 10:51 EDT
Monitoring
A fix has been implemented and we're monitoring the results. Webhook is recovering.
Posted Apr 16, 2020 - 10:20 EDT
Identified
There is a 15 minutes delay in the webhook notifications. Our engineers have identified the issue and are working to fix it.
Posted Apr 16, 2020 - 09:52 EDT
This incident affected: API.