[AfterShip Returns Center] Issue with Shopify Refunds
Incident Report for AfterShip Tracking
Resolved
We have fixed the data at the AfterShip return end,
The concern has been resolved and the service is fully operational.
Posted Aug 19, 2023 - 06:46 EDT
Update
We are continuing to investigate this issue.
Posted Aug 19, 2023 - 01:06 EDT
Investigating
Our team has located an issue with Shopify Refunds on AfterShip Returns from 2023-08-18T23:40:00 to 2023-08-19T07:00 (HKT).

Refunds showed failed on AfterShip end but were successful at Shopify. Our team is investigating this issue on the highest priority.
Posted Aug 19, 2023 - 00:28 EDT
This incident affected: Public Web Portal.