[tnt-it] is currently unavailable.
Incident Report for AfterShip
Resolved
The incident has been resolved and the services are back to normal.
Posted Dec 31, 2024 - 05:54 EST
Investigating
We found that the [tnt-it] label services are currently unavailable since December 31st, 2024 at 12:49 AM UTC. You might get an error at the time of label generation.

Our Engineers are in touch with the courier to get it fixed as soon as possible. We'll update you on the progress
Posted Dec 30, 2024 - 20:17 EST
This incident affected: Couriers Shipping System.