Delayed and inaccuracies in AfterShip SMS Notification ( AfterShip Tracking ) / AfterShip Marketing
Incident Report for AfterShip Tracking
Resolved
The incident has been resolved and the service is fully operational.
Posted Aug 22, 2024 - 16:12 EDT
Investigating
We're experiencing delays and inaccuracies in AfterShip SMS notifications (AfterShip Tracking & AfterShip Marketing).

Our team is working to find the root cause and get it fixed. We'll update you on the progress.
Posted Aug 22, 2024 - 11:52 EDT
This incident affected: Public Web Portal.