[royal-mail] is currently unavailable

Incident Report for AfterShip

Resolved

The incident has been resolved and the services are fully operational.
Posted Oct 27, 2024 - 01:38 EDT

Update

We are continuing to investigate this issue.
Posted Oct 26, 2024 - 20:25 EDT

Investigating

We have been facing issues while getting the tracking updates for the carrier "royal-mail" since 2024-10-26 23:06

Our team is working on priority to fix it. We'll update you on the progress.
Posted Oct 26, 2024 - 20:21 EDT
This incident affected: Couriers Tracking System.