Planned Database Upgrade [23rd Feb 2025]
Scheduled for Feb 23, 02:00 - 03:00 EST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 23, 2025 - 04:19 EST
Scheduled
We're performing an upgrade that will take approximately 1 hour to complete. During this time, the following features will be unavailable:

- Register new accounts
- Login with existing credential
- Reset password

Note: APIs will not be affected.

We appreciate your patience in this regard.
Posted Jan 23, 2025 - 03:26 EST
This scheduled maintenance affects: Admin Portal (Tracking, Returns, Personalization, Feed, EDD, Shipping, Protection, Green, Email, SMS, Popups & Forms, Reviews, Page Builder, Affiliate).