Tracking Webhook is experiencing delay
Incident Report for AfterShip Tracking
Resolved
The incident has been resolved and the service is fully operational.
Posted Oct 20, 2023 - 08:34 EDT
Investigating
The Tracking Webhook is experiencing errors, resulting in the suspension of webhooks.

We're investigating the issue and working on the fix. There is an expected delay of 30 minutes.
Posted Oct 20, 2023 - 07:16 EDT
This incident affected: API.