Delayed updates on tracking page and AfterShip account
Incident Report for AfterShip Tracking
Resolved
The issue has been fixed now. All services are now returned to normal.
Posted Dec 14, 2020 - 20:26 EST
Monitoring
A fix has been deployed and we are monitoring the status.
Posted Dec 14, 2020 - 20:05 EST
Identified
We have noticed some delays while querying a tracking on the AfterShip account and tracking page. The team is working on the fix and will be implemented soon.
Posted Dec 14, 2020 - 19:56 EST
This incident affected: API, Public Web Portal, and Secure Web Portal.